Forums Gallery Downloads LOGIN |REGISTER

3DsMax to CryEngine - Textures seem to melt

Terrain, Weather and Environment Setup, Lighting and Time of Day Setup, Object Placement, etc.


 

AndrewStifter
Just getting started
Just getting started
 
Posts: 23
Member since: 17.02.2011, 12:29
Location: Crytek HQ
Likes: 1

Re: 3DsMax to CryEngine - Textures seem to melt

Postby AndrewStifter » 04.07.2012, 10:47

Well im glad you found a solution to your issue! The problem with that though is that it disables object motion blur. I don't know if that will be an issue for you so we will continue looking into this to see why this is happening. Thank you for your patience!
User avatar
Razorback-PT
Junior Dev
Junior Dev
 
Posts: 137
Member since: 30.06.2011, 02:26
Location: Portugal
Likes: 2

Re: 3DsMax to CryEngine - Textures seem to melt

Postby Razorback-PT » 06.07.2012, 22:38

Hey, I think I know what the problem is. Turning off motion blur is a bad solution in this case. It's like putting a rug over a crack on the floor.

I've also had this problem some time ago and I'm not 100% sure if I remember the solution right but I believe it had to do with the objects you export not having the pivot at origin points. The object is trying to move to it's place but is being kept in place by the hierarchy or is inside a group. That's why it's blurry, it wants to move.

Check all the pivot points and make them all the same for that export.
flangefrog
Just getting started
Just getting started
 
Posts: 92
Member since: 12.03.2012, 01:28
Location: Auckland, New Zealand
Likes: 0

Re: 3DsMax to CryEngine - Textures seem to melt

Postby flangefrog » 07.07.2012, 13:18

I'm not sure if thats the problem with my case, it only started happening a little while ago, and it happens with the HMMWV, human_male etc, not just that custom character. Unlike the OP, it only happens while AI/Physics is enabled and not in game.
AndrewStifter
Just getting started
Just getting started
 
Posts: 23
Member since: 17.02.2011, 12:29
Location: Crytek HQ
Likes: 1

Re: 3DsMax to CryEngine - Textures seem to melt

Postby AndrewStifter » 10.07.2012, 10:25

Yeah I'm not aware of this happening when AI/Phys is off like the OP described but in regards to this happening to vehicles and characters with AI/Phys enabled this should be fixed in the 4.1 release.


 
Connect and collaborate with CRYENGINE developers in the official Forums.
Visit the Gallery to share what you have created and be inspired by what others are creating with CRYENGINE.
Community