Forums Gallery LOGIN |REGISTER

problem with MoveEntityTo Node

Gameplay Setup, SP/MP Logic, Audio Setup, AI Logic, Entity Usage, etc.


 

User avatar ThunfischArnold
Intern Dev
Intern Dev
 
Posts: 180
Member since: 06.09.2011, 10:18
Location: Ilmenau, Germany
Likes: 2

problem with MoveEntityTo Node

Postby ThunfischArnold » 16.08.2012, 14:59

Hi,
I built a big hall for my ce3 level in which I want to store some big iso-containers later on. I also want to create a crane, which is mounted on the ceiling, which the player can use to move the containers around. the crane is modeled and i created a flowgraph to move the sliders. Its working quite fine, but I used the MoveEntityTo Node, which now refuses to stop moving the slider when I trigger the stop port. even, if i do not trigger stop, but when it reaches its destination (also defined in MoveEntityTo) it doesnt stop too.
has anybody an idea?
I attach the flowgraph xml file

Thanks in Advance,
ThunfischArnold
Attachments
BasicEntity72.xml
(12.62 KiB) Downloaded 15 times
Project in development: Meteor
User avatar Tracer
News Posters
News Posters
 
Posts: 3091
Member since: 20.01.2009, 02:39
Location: Glorious Texas
Likes: 286

Re: problem with MoveEntityTo Node

Postby Tracer » 16.08.2012, 23:51

What are you using to mark your stop point in the Flowgraph?

Image

No support via PM
User avatar ThunfischArnold
Intern Dev
Intern Dev
 
Posts: 180
Member since: 06.09.2011, 10:18
Location: Ilmenau, Germany
Likes: 2

Re: problem with MoveEntityTo Node

Postby ThunfischArnold » 18.08.2012, 14:40

the release output of the key nodes trigger the stop ports. and normally, the MoveEntityTo-Node is intended to prevent the entities from moving on, when they have reached their final destination
Project in development: Meteor