Forums Gallery Downloads LOGIN |REGISTER

Placing Rivers doesn't work / Crashing (3.4.3)

If you have problems with the Sandbox editor or other provided tools, let us know here.


 

Manjini
Just getting started
Just getting started
 
Posts: 1
Member since: 21.11.2012, 15:51
Likes: 0

Placing Rivers doesn't work / Crashing (3.4.3)

Postby Manjini » 23.11.2012, 19:25

This Problem isn't new i think and a few others have / had it as well. So far i tried many things to fix it but nothing solved the issue.
I even tried to unrar the files again and again to new folders and other harddisk...
I ran the Editor as Administrator, and tried it without as well.
I have firewall / Antivirus exceptions made.
Current drivers should also be updated to the newest.
So far i haven't had any other issues or crashes but as soon as i click with the River tool anywhere the Editor will freeze for me.
I don't know what else to do now i will attach dxdiag and the Editor.log as well and hope there is some visible issue i can easily fix...
(In Case i will also just add the Error.log who knows maybe it will be helpful as well)
Sorry for the trouble and thanks for looking into it.
Attachments
error.log
(3.64 KiB) Downloaded 13 times
Editor.log
Editor-logfile
(45.09 KiB) Downloaded 7 times
DxDiag.txt
DxDiag
(33.28 KiB) Downloaded 10 times


 
Connect and collaborate with CRYENGINE developers in the official Forums.
Visit the Gallery to share what you have created and be inspired by what others are creating with CRYENGINE.
Community