Forums Gallery Downloads LOGIN |REGISTER

Help! Anyone knows?

Just getting started? Looking for some information on CE and/or CE projects? Ask here!


 

User avatar
ciscolara
Junior Dev
Junior Dev
 
Posts: 154
Member since: 23.04.2012, 21:19
Likes: 0

Help! Anyone knows?

Postby ciscolara » 27.06.2012, 02:05

I am experimenting a little with particles and I wanna take some screen shoots.
I am also making a cut scene just to learn some more.

I dont know how to make disappear "the particle icon" and the gizmo world Icon.... I have tried many option but I cant find it.

also during a cut scene you can see this symbol for shooting. like when you are holding a gun and you are pointing at a target. how can I get rid of that?

I have attached some screen shoots if you dont have clear what I am talking about!
please! help!
Attachments
duda.jpg
duda 2.jpg
User avatar
The Vulture
News Posters
News Posters
 
Posts: 3942
Images: 0
Member since: 30.07.2008, 00:36
Location: Sthlm, Sweden
Likes: 46

Re: Help! Anyone knows?

Postby The Vulture » 27.06.2012, 06:49

Press Shift - Space to hide the helpers in the Perspective viewport.

I think 'g_showHUD 0' is used for removing the HUD. Just enter it in the console. I'm not 100 % sure it's the right cvar, I can't check since I'm on my phone, but try it and see what happens.
User avatar
Lavizh
News Posters
News Posters
 
Posts: 12084
Member since: 04.12.2007, 03:23
Location: Hamar, Norway
Likes: 751

Re: Help! Anyone knows?

Postby Lavizh » 27.06.2012, 07:56

The Crosshair is a DDS file located in Textures.PAK i believe. I don't have access to the editor at work, will check when i get back home.
 
 
Image
User avatar
ciscolara
Junior Dev
Junior Dev
 
Posts: 154
Member since: 23.04.2012, 21:19
Likes: 0

Re: Help! Anyone knows?

Postby ciscolara » 27.06.2012, 17:36

@Lavizh: Yes Shift + Space bar
hides and unhides all the helpers symbols and icons on the screen! Thanks I needed that!

@The Vulture: I dont really Understand how that crosshair is a texture ?(
Can you tell me more about it. Let me remind you that it as nothing to do with the
hud, because in that screen shoot I have the "g_showHUD 0" in use but the crosshair still remains

Thanks to both!
User avatar
The Vulture
News Posters
News Posters
 
Posts: 3942
Images: 0
Member since: 30.07.2008, 00:36
Location: Sthlm, Sweden
Likes: 46

Re: Help! Anyone knows?

Postby The Vulture » 27.06.2012, 17:57

I think you got our user names mixed up there. ^^

Anway, I tried g_showHud 0 and it works (in version 3.4.0 of the Free SDK). Are you sure you typed it in correctly in the console?
- Aspiring Level / 3D Artist -
Portfolio | CryDev | Art Blog


Image
User avatar
ciscolara
Junior Dev
Junior Dev
 
Posts: 154
Member since: 23.04.2012, 21:19
Likes: 0

Re: Help! Anyone knows?

Postby ciscolara » 27.06.2012, 18:09

:p
My bad! sorry

Look it works perfectly fine when you are in game mode. But when you are in a cut scene. it shows up anyways!
I am sending here some images of my screen also so you can check it out!
thanks!
Attachments
2.jpg
1.jpg
User avatar
The Vulture
News Posters
News Posters
 
Posts: 3942
Images: 0
Member since: 30.07.2008, 00:36
Location: Sthlm, Sweden
Likes: 46

Re: Help! Anyone knows?

Postby The Vulture » 27.06.2012, 18:44

Ah yes. There's an button called Edit Sequence in the Trackview window. It's just to the left of the drop-down menu where you select your sequences. Click Edit Sequence and then tick the checkbox that's called "Disable HUD". Should do the trick!
User avatar
ciscolara
Junior Dev
Junior Dev
 
Posts: 154
Member since: 23.04.2012, 21:19
Likes: 0

Re: Help! Anyone knows?

Postby ciscolara » 27.06.2012, 19:22

tricky tricky tricky. I think this is a tricky one.
No luck I had already unchecked disable hud on the edit sequence.

Images of my screen.
Any other Idea? :sad:
Attachments
c.jpg
b.jpg
a.jpg


 
Connect and collaborate with CRYENGINE developers in the official Forums.
Visit the Gallery to share what you have created and be inspired by what others are creating with CRYENGINE.
Community