Forums Gallery Downloads LOGIN |REGISTER

Sandbox 2 Crashes on Startup

If you have problems with the Sandbox editor or other provided tools, let us know here.


 

Flazer210
Just getting started
Just getting started
 
Posts: 15
Member since: 20.03.2010, 04:49
Likes: 0

Sandbox 2 Crashes on Startup

Postby Flazer210 » 02.04.2011, 04:42

Yeah. Basically, title.

Never once have I experienced a problem like this before, but now this shows up out of the blue when I've never seen this error before. I load the editor, it gets through the loading screen, splash screen, loads all of the modules and stuff, but then after it gets through the process, it stops and crashes with the error "Failed to Create Empty document".

Apparently, I've searched the problem and it seems to have nothing to do with being directly related to the editor, but I don't know where else to turn and I have no honest clue of what to try next. Microsoft said something about editing Environmental Variables, eventually I tried just that. To no avail, the solution didn't work.

I highly doubt this will matter, but here are my specs:

-Operating System
----MS Windows Vista Home Premium 64-bit SP2
-CPU
----Intel Pentium E5200 @ 2.50GHz (Stock) Overclocked @ 3.7GHz
----Wolfdale 45nm Technology
-RAM
----4.0GB Dual-Channel DDR2 @ 400MHz (5-5-5-18)
-Motherboard
----Gigabyte Technology Co., Ltd. EP45-DS3L (Socket 775)
-Graphics
----SyncMaster @ 1440x900
----ATI XFX Radeon HD 6870 1024MB GDDR5 RAM
-Hard Drives
----625GB Western Digital WDC WD6400AAKS-00A7B2 ATA Device (IDE)

Sorry about the specs being laid out poorly, I know that can get a bit confusing to read.

Thanks, and any help would be appreciated.
kurt_hectic
Just getting started
Just getting started
 
Posts: 9
Member since: 30.03.2011, 23:10
Location: pl
Likes: 0

Postby kurt_hectic » 05.04.2011, 17:00

in my case that was DX then internet connection - must have to open an editor :\

my advice to you is...delete all your settings of editor (cfg\ini files ect) if editor cant create empty scene you must reset all settings to create it coz some of them are corrupted or sth.


check manual and:

http://doc.crymod.com./SandboxManual/frames.html?frmname=topic&frmfile=ModSetupSandbox.html

"Restoring CryENGINE2 Default Settings" check this out.
Last edited by kurt_hectic on 05.04.2011, 17:02, edited 1 time in total.
User avatar
UK-Stryder
Not my first Rodeo
Not my first Rodeo
 
Posts: 451
Member since: 31.10.2007, 19:37
Location: England
Likes: 15

Re: Sandbox 2 Crashes on Startup

Postby UK-Stryder » 02.05.2011, 01:33

make sure its not the old problem with pen tablets, penflicks mainly causes a boot up error.
Run msconfig and stop penflicks or ur wacom tablet programs auto starting up.

Happy modding
Stryder
User avatar
Geo Piskas
Producer
Producer
 
Posts: 2735
Member since: 15.02.2008, 14:13
Location: Greece
Likes: 5

Re: Sandbox 2 Crashes on Startup

Postby Geo Piskas » 03.05.2011, 15:20

Try deleting your shader cache in Documents>My Games>Crysis Wars>Shaders and any autoexec.cfg you may use.

Try using the 32 bit editor.

If the above wont work, try reinstalling the editor: viewtopic.php?f=285&t=66604


 
Connect and collaborate with CRYENGINE developers in the official Forums.
Visit the Gallery to share what you have created and be inspired by what others are creating with CRYENGINE.
Community