Forums Gallery LOGIN |REGISTER

Community Archive is read-only - Here you can view content recorded up until February 2017. To join the latest discussions visit our new forums


[SOLVED]LODs texture problem

Topics about 3DS Max, Maya, Photoshop, and various other software packages.


 

User avatar duc.nami
Intern Dev
Intern Dev
 
Posts: 154
Member since: 12.10.2012, 05:32
Likes: 3

[SOLVED]LODs texture problem

Postby duc.nami » 09.01.2017, 07:04

Hi all.
I'm faced with a problem, textures of lod 1 were not drawn correct resolution till camera entered inside game object and moved back.

https://vimeo.com/198628658
Can anybody help me please!
Last edited by duc.nami on 09.01.2017, 12:32, edited 1 time in total.
User avatar sparki
Senior Developer
Senior Developer
 
Posts: 902
Member since: 26.06.2013, 06:06
Likes: 90

Re: LODs texture problem

Postby sparki » 09.01.2017, 11:17

Is that object scaled up in the editor?? Or did you export it at that size?
User avatar duc.nami
Intern Dev
Intern Dev
 
Posts: 154
Member since: 12.10.2012, 05:32
Likes: 3

Re: LODs texture problem

Postby duc.nami » 09.01.2017, 12:32

@sparki - Thank you for your suggest.

I have solved my problem by resetted x-form and attached all objects in same lod together.
User avatar duc.nami
Intern Dev
Intern Dev
 
Posts: 154
Member since: 12.10.2012, 05:32
Likes: 3

Re: [SOLVED]LODs texture problem

Postby duc.nami » 10.01.2017, 08:44

Sorry, I've posted this wrong category.
Can administrator help me to move this to right place
User avatar Lavizh
Lead Moderator
Lead Moderator
 
Posts: 15317
Member since: 04.12.2007, 03:23
Location: Hamar, Norway
Likes: 1141

Re: [SOLVED]LODs texture problem

Postby Lavizh » 10.01.2017, 08:55

/Moved to Asset Creation.
 
 
Image  Image