Forums Gallery LOGIN |REGISTER

Community Archive is read-only - Here you can view content recorded up until February 2017. To join the latest discussions visit our new forums


Actionscript 2.0 reupload for non CS6 users

If you're looking for help with Scaleform, HUD development, UI Emulator/Actions, this is the place!


 

User avatar danisniper
Just getting started
Just getting started
 
Posts: 12
Member since: 19.08.2011, 01:01
Likes: 0

Actionscript 2.0 reupload for non CS6 users

Postby danisniper » 24.05.2017, 03:42

Hi guys I have an issue with UI development:

Currently I am learning how to make an UI with FlashDevelop and Vectorian Giotto for the Cryengine since I am a student who does not own a CS6 license yet , as you may know only Actionscript 2.0 is supported by the Cryengine. I tried to download the Legacy Actionscript 2.0 project templates which are required to develop an UI with Actionscript 2.0 for the Cryengine from the FlashDevelop Forum, but unfortunately the link seems to be broken: http://flashdevelop.googlecode.com/svn/ ... s-1.01.fdz .

(This is the thread where the link is situated at the bottom of the page btw: http://www.flashdevelop.org/community/v ... 11&t=10951, I already created a thread on the FlashDevelop forum but I did not get any replies yet).


My question therefore to You is: If anyone of you is still in possession of these Legacy AS2 project templates and works with FlashDevelop, could you maybe reupload them somewhere please? I would be very thankful for you otherwise I fear the people who can't afford Adobe Professional CS6 will not have a free alternative to study UI development for the Cryengine anymore .